• An Image Slideshow
  • An Image Slideshow
  • An Image Slideshow
  • An Image Slideshow
  • An Image Slideshow
  • An Image Slideshow
  • An Image Slideshow
  • An Image Slideshow
It is currently Sat Dec 20, 2014 11:35 am

Board index » 8th Generation Mitsubishi Galant [ 1999 - 2003 ] » 8G Galant - General Information

All times are UTC - 8 hours [ DST ]




Post new topic Reply to topic  [ 11 posts ] 
Author Message
PostPosted: Fri Jun 19, 2009 9:44 pm 
Offline
Lurker
Lurker

Joined: Sat Sep 27, 2008 4:48 am
Posts: 15
Well... I thought I had done the impossible.. I swapped my tranny... Car
has been running strong... But today... 1 year after the swap...
I have the ABS and TCL stuck on while the car is running??
NO ENGINE CODEs either... How bizarre How Bizzare...
I have read about grounding pin 1 of the Computer Hook Up port to get
flashing of codes..

But I have an OBDII reader.. But I just don't get any codes..
Does the TCL/ABS computer have it own port ? interface?
Somebody Help Healp Me!!!

THANKS!


Top
 Profile  
 
PostPosted: Sat Jun 20, 2009 12:51 am 
Offline
Lurker
Lurker
User avatar

Joined: Mon Mar 23, 2009 9:00 pm
Posts: 39
Have you tried resetting the ECU....... unplug the battery for a couple of minutes???

_________________
Image
~~~~~~~~~~~~~~~~~~~~Kitty's VR4~~~~~~~~~~~~~~~~~~~


Top
 Profile  
 
PostPosted: Sat Jun 20, 2009 12:01 pm 
Offline
GF Moderator
GF Moderator
User avatar

Joined: Wed Dec 27, 2006 5:00 pm
Posts: 379
Location: Twin Cities, MN
Year/Make/Model: 1999 Galant GTZ
Engine: 6G75
There's nothing like doing a little bit of searching......

viewtopic.php?f=5&t=5670&p=53467#p53467

_________________
Image

'99 3.8L 5-Speed GTZ: The first 6G75-Powered 8G
'02 Eclipse GT: Stock Daily Driven


Top
 Profile  
 
PostPosted: Sat Jun 20, 2009 2:56 pm 
Offline
GF Proven
GF Proven
User avatar

Joined: Mon Jan 28, 2008 5:00 pm
Posts: 893
Location: Orlando FLAWDA
M-Rod wrote:
There's nothing like doing a little bit of searching......

http://galantforums.com/phpbb/viewtopic ... 467#p53467


^lol

_________________
'92 SC300 FTMFW (under construction)


Top
 Profile  
 
PostPosted: Mon Jun 22, 2009 7:16 pm 
Offline
Lurker
Lurker
User avatar

Joined: Mon Jul 21, 2008 7:39 pm
Posts: 35
Location: pittsburgh
y is it that everytime someone has a light on their dash someone always says reset the computer. reseting doesnt fix the problem it just ignores the problem.check ur wheel bearings or have them checked. a bad wheel bearing will trigger the abs light and can trigger the tc light.

_________________
Image


Top
 Profile  
 
PostPosted: Tue Jun 30, 2009 6:56 pm 
Offline
Lurker
Lurker

Joined: Sat Sep 27, 2008 4:48 am
Posts: 15
PROBLEM SOLVED!!! GROUNDED PIN 1 of the OBD... ONLY WAY TO GET THE ABS/TCL Error Codes... Not part of the PCM....
Flash error code on the dash.. See the shop manual.. Used to be kindly posted here...
REAR WHEEL SPEED SENSOR... Swapped it out... NO NEED TO Clear Memory/DTCs.. Error lights go away after a quick drive..
I cleared my computer and now I am stuck with a rough idle until the car relearns ideal ideal settings...

Gallant rides again!!!


Top
 Profile  
 
PostPosted: Wed Jul 01, 2009 5:11 pm 
Offline
GF Made
GF Made

Joined: Mon Dec 18, 2006 5:00 pm
Posts: 1968
Location: Illinois
There is a ABS specific scan tool for this.

_________________
TGC OG Free Enterprise Supporter
Image
Pictures!!


Top
 Profile  
 
PostPosted: Wed Jul 01, 2009 9:44 pm 
Offline
Lurker
Lurker

Joined: Sat Sep 27, 2008 4:48 am
Posts: 15
ABS Scan tool for what?? My rough Idle issue???
How does that work.... For some reason I got a 0306 Misfire #6 after I disconnected my battery...
Car is stalling out after a short drive and come to a stop in drive.
Odd... But I think the car will actually teach/learn its way out of it...
Or so I am told...

By the way, do you know where Cylinder # 6 is??? I would like to see if the O ring is leaking..
Check for oil down in the spark plug well....


Just don't remember how Mitsu orders its cylinders...

Thanks!!


Top
 Profile  
 
PostPosted: Wed Jul 01, 2009 10:12 pm 
Offline
Lurker
Lurker
User avatar

Joined: Mon Mar 23, 2009 9:00 pm
Posts: 39
135
246

firing order 1-2-3-4-5-6

if its anything like a 6A13 configuration

_________________
Image
~~~~~~~~~~~~~~~~~~~~Kitty's VR4~~~~~~~~~~~~~~~~~~~


Top
 Profile  
 
PostPosted: Thu Jul 02, 2009 5:24 am 
Offline
Lurker
Lurker

Joined: Sat Sep 27, 2008 4:48 am
Posts: 15
NICE.. So #6 Cylinder is not under the Manifold!
It is Front Car's Left next to the battery... Just to Confirm...
I am going to check it right now....

Thanks Kitty!!


Top
 Profile  
 
PostPosted: Fri Jul 03, 2009 5:34 pm 
Offline
GF Made
GF Made

Joined: Mon Dec 18, 2006 5:00 pm
Posts: 1968
Location: Illinois
#6 WOULD be under the manifold, and the ABS scanner is of course NOT for engine diagnostics don't be silly.

_________________
TGC OG Free Enterprise Supporter
Image
Pictures!!


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 11 posts ] 

Board index » 8th Generation Mitsubishi Galant [ 1999 - 2003 ] » 8G Galant - General Information

All times are UTC - 8 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Jump to: